Problem uploading new files
Incident Report for Bounce Boss
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 07:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2019 - 07:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2019 - 07:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2019 - 06:53 UTC
Investigating
We are currently investigating this issue.
Posted Oct 23, 2019 - 06:42 UTC
This incident affected: Storage.