Investigating problems with uploads
Incident Report for Bounce Boss
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 22:37 UTC
Update
Uploads are now able to complete OK - continuing to monitor for any additional issues.
Posted Apr 09, 2020 - 13:35 UTC
Update
We are continuing to investigate this issue.
Posted Apr 09, 2020 - 13:25 UTC
Investigating
We are currently investigating this issue.
Posted Apr 09, 2020 - 13:06 UTC
This incident affected: Storage.