Emergency Maintenance
Incident Report for Bounce Boss
Resolved
Our cloud provider has advised us that this issue is fully resolved.
Posted Oct 14, 2019 - 12:01 UTC
Monitoring
The hardware failure reported to us by our cloud provider now appears to be resolved. We will continue to monitor.
Posted Oct 14, 2019 - 11:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2019 - 11:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2019 - 11:38 UTC
This incident affected: Website.